Re : panne sur pompe à bière Krups

Bonjour,
Je voudrais essayer de brancher ma VB5120 avant de commander une nouvelle alim avec un transfo d’ordinateur portable que j’ai récupéré. Apres avoir dénudé les fils de celui-ci, il ya un fil tressé et un blanc, pouvez-vous m’indiquer comment je relie cela aux fils rouge et noir sur ma PàB.
Merci
Philippe

Partager

177

Re : panne sur pompe à bière Krups

Bonjour à tous. Je suis de la région lyonnaise et j'ai une BeerTender BV502 qui doit avoir 4-5 ans.
Depuis cet été, elle ne refroidit plus, et j'ai meme l'impression que la bière n'a plus de bulle (??? Bizarre)

Du coup je suis tombé sur cette discussion, il me semble que beaucoup parle de Peltier, le soucis c'est que j'y connais absolument rien, et rien dans ma tireuse n'a l'air cramée comme j'ai pu le voir en photo...
De plus le ventilo tourne bien!

http://img11.hostingpics.net/thumbs/mini_790454P1030752.jpg

http://img11.hostingpics.net/thumbs/mini_673848P1030753.jpg

Auriez vous une idée au vu des photos??
Merci de votre aide

Pièces jointes postées

P1030752.JPG 1.74 mo, 1 téléchargés depuis 2013-08-25 

Vous n'avez oas la permission de télécharger la pièce jointe de ce message.

Partager

178

Re : panne sur pompe à bière Krups

Bonjour à tous. Je suis de la région lyonnaise et j'ai une BeerTender BV502 qui doit avoir 4-5 ans.
Depuis cet été, elle ne refroidit plus, et j'ai meme l'impression que la bière n'a plus de bulle (??? Bizarre)

Du coup je suis tombé sur cette discussion, il me semble que beaucoup parle de Peltier, le soucis c'est que j'y connais absolument rien, et rien dans ma tireuse n'a l'air cramée comme j'ai pu le voir en photo...
De plus le ventilo tourne bien!



Auriez vous une idée au vu des photos??
Merci de votre aide

Partager

179

Re : panne sur pompe à bière Krups

Bonjour,

A mon tour de vous faire part de ma panne... Sur ma tireuse, l'écran s'ai mis a clignoté un beau jour il y a deux ans.

J'ai changer 4 condos qui avait gonflé et elle a refonctionner jusqu'a il y a quelques jours. Puis de nouveau, meme probleme.
Les condos on gonflé, il doit donc y avoir un autre probleme sur cette carte d'alimentation. Et je vois que je suis pas le seul !

J'ai donc trouver dans mon stock une alim 12V 5A et ça a bien fonctionner pendant 2 jours et aujourd'hui boum.
Je pense que 5A c'est insuffisant pour le pelletier.

Est ce que vous pensez que ce genre d'alim electronique pour spot hallogene ça pourrait le faire ?

http://www.bricoman.fr/m011/transformateur-electronique-12v.html

Désolé pour le lien commercial, je ne travail pas chez BricoleMan...

Sinon effectivement on trouve pas mal d'alim aux enchere mais la Chine ça me tente moyennement !

J'attend votre retour avant de me lancer, j'en ai 2 à réparer, elles claquent quasiment en même temps, c'est fou !

Cordialement

Partager

180

Re : panne sur pompe à bière Krups

Bonjour à tous,

Je viens vous faire part également de ma panne, après avec lu tous vos messages

Il s'agit d'une Krups B90 (VB5020).

Depuis quelques jours, il lui arrivait d'être éteinte, avec le ventilateur qui cherchait à démarrer en boucle, en vain.
Le fait de l'éteindre et rallumer, lui permettait de repartir.

J'ai donc fait quelques tests.
A savoir, nettoyer le Peltier (nouvelle pate thermique, nettoyage du ventilo, etc).
Rien de mieux

Puis, j'ai débranché le peltier, et là, elle s'allume, voyants et ventilos.

Conclusion : l'alim ne débite plus assez de courant pour le peltier
Puis j'ai branché une alimentation (radioamateur, tension réglable, intensité 50A), en remplacement de l'alim 12v interne.
Du coup, ca a démarré, et là, elle tourne depuis 1h, j'attends de voir la température du fût.

Je vais donc voir, si je commande une alimentation 12v 6a quelque part ... ou bien si je prends la carte d'alimentation dont tout le monde parle (MEAN WELL PS-65-12) ou si je tente le changement de quelques composants, à savoir les condensateurs C9-C10-C11.

Mais le changement de composants chez certains, n'a fonctionné que quelques jours ...
Donc je pense opter pour un changement d'alim, tant pis si je perds la régulation du ventilo.

Au passage, pour le ventilo, je le change. Il est devenu bruyant, fatigué par ses heures de services.
On en trouve des silencieux, au rayon PC des boutiques web, avec un variateur de vitesse incorporé (ou des sondes de températures externes). Pour quelques euros seulement default/wink

A suivre donc !

Partager

181 (modifié par jeremob 26-08-2013 20:56:23)

Re : panne sur pompe à bière Krups

La suite :

La température est bonne, tout est au vert, après environ 3h de fonctionnement.

Étonnamment, l’ampèremètre de mon alimentation affiche toujours 5A environ de consommation sur le 12v.
Ce qui signifie que le refroidissement continue encore !

Le radiateur du peltier est encore tiède, il tourne encore.
Ce qui veut dire, que le double fil du connecteur CON3 n'a rien à voir avec le ventilateur, comme on a pu lire dans les commentaires de certains jusqu'a maintenant.
Il s'agit alors, du circuit de commutation ON/OFF du peltier !

Sans ce cable de commande, je crains que la réfrigération soit continue, meme une fois la bonne température atteinte ...

D'ou les températures très basses obtenues par certains !

Conclusion : faites réparer votre alimentation à tout prix, n'en achetez pas une autre, sinon tôt ou tard, d'autres composants lâcheront ! Tel que le peltier, ou d'autres cartes.

Je pense que je vais arrêter la pompe ce soir, car demain matin, la bière risque d'être très froide, et la pompe surement en carafe car surchauffe globale ...

Quelques infos complémentaires, sur les composants à  changer.
http://reparation.electro.free.fr/?p=235

Il n'y a pas que les 3 condensateurs de 1000uF à changer, mais il y a aussi un 470uF et un 47uF !

Partager

182

Re : panne sur pompe à bière Krups

Bonjour à tous.
Nouveau sur le forum, je me suis inscrit pour vous remercier. Grâce aux conseils avisés de certains d'entre vous, j'ai pu dépanner ma pompe à bière Krups VB5020 simplement en remplaçant les 3 condensateurs qui avaient gonflé par 3 condensateurs chimiques de 1000 en 25 volts. Plus rien ne fonctionnait, de plus après un bon nettoyage du ventilateur et de l'élément de refroidissement, elle est comme neuve. coup de l'opération: 2,10 euros pour 5 condos frais de port compris.
Merci encore.

Partager

183 (modifié par jeremob 18-03-2014 12:44:29)

Re : panne sur pompe à bière Krups

Bonjour à tous,

Suite de la réparation
Depuis cet été, la pompe fonctionnait à merveille, et j'ai eu le malheure de l'éteindre quelques jours (plus de bières), et du coup les memes symptomes que précédement
L'alimentation ne semble plus pouvoir alimenter le peltier, et la pompe ne démarre pas.
Pelleter débranché, la pompe démarre.

J'en ai profité pour changer le ventilo, et maintenant je songe à changer completement l'alimentation ... Car au bout de 6 mois, pas normal d'en être au même point.

Maintenant, quelle décision prendre ... réparer encore l'alimentation, (changer les condos ? ils semblent bons depuis 6 mois, rien ne semble anormal visuellement ...), ou bien acheter la meme alimentation au prix fort, ou bien changer la pompe...

Cette alimentation semble problématique, je trouve pas cela normal qu'elle lache à ce point ...
En mettre une autre classique ne fonctionnerait pas longtemps, car le système peltier tournerait en permanence et ne se régulerait plus (bière gelée, conso electrique, etc)...

J'ai nettoyé le peltier, changé la pate thermique.
Mon alimentation externe indique une conso de 5A, ce qui montre que le peltier tourne, mais ne fait pas de froid ...
Aussi bien, j'ai le peltier en + de l'alimentation qui déconne ... Peut-être également la carte de commande principale ...

En gros, il ne faut jamais éteindre la pompe ? Car elle fonctionnait bien avant que je l'eteigne quelques jours ...

Bref, à suivre ... Mais fort à parier que je ne la réparerait pas ce coup-ci, car plusieurs éléments sembleraient poser problème (pompe qui à 4 ans)

Partager

184

Re : panne sur pompe à bière Krups

Pour information, voici les pannes que j'ai rencontrées sur les machines à bière ainsi que les solutions de dépannage.

- Le ventilateur tourne à peine ... => 3 condensateurs 820µF avec faces supérieures bombées => remplacés par 3 x 1000F
- Rien ne marche mais on entend des petits "clics" sur le transformateur => 1 condensateur 47µF à remplacer
- Rien ne tourne et la carte d'alimentation fonctionne => le connecteur d'alimentation sur la platine de commande est charbonné suite à un mauvais contact. => suppression du connecteur par soudage direct des fils sur le carte.

A suivre ...

Pièces jointes postées

Pannes machines à bière_modifié-2.jpg 527.98 ko, 1 téléchargés depuis 2014-07-26 

Vous n'avez oas la permission de télécharger la pièce jointe de ce message.

Partager

185

Re : panne sur pompe à bière Krups

Salut à tous.

Je bataille avec ma machine à bière beertender VB5020FR.
J'ai changé le peltier, mais je trouve qu'il ne consomme pas beaucoup.
J'observe 45w de conso mesuré pour la machine.
Il descend  -15° degrés.
Pouvez vous me dire combien consomme la votre ?

Merci

Partager

186

Re : panne sur pompe à bière Krups

Ce qui compte surtout c'est que tu ais 4° dans ta machine quand elle fonctionne pour que la bière soit bien fraiche !!!

Partager

187

Re : panne sur pompe à bière Krups

Oui certe, mais ça ne répond pas à ma question

Partager

188

Re : panne sur pompe à bière Krups

Bonjour,

De mon côté ma pompe fonctionne plutôt bien mais j'ai un sifflement en permanence.
J'ai changé le ventilo pour en mettre un plus silencieux et plus efficace mais j'ai toujours le sifflement (qu'on entend encore plus maintenant qu'on entend moins le ventilo).

Est-ce que quelqu'un aurait déjà eu ce problème et résolu celui-ci ? Il me semblait avoir lu quelque part que ça pouvait venir d'un mauvais contact sur une des prises Mollex mais je ne retrouve pas laquelle...

Merci à tous

Partager

189

Re : panne sur pompe à bière Krups

J'ai eu ce soucis après le changement des condensateurs.
Maintenant je ne serais pas capable de dire si cela vient des condensateurs ou des autres composants .
Tu as monté quoi comme ventilateur ?

Partager

190

Re : panne sur pompe à bière Krups

J'ai mis celui-ci :
Be Quiet - Pure Wings 2 - 92 mm
http://www.rueducommerce.fr/Composants/Tuning/Ventilateur-Pour-Boitier/BE-QUIET/4917254-Ventilateur-BE-QUIET-Pure-Wings-2-92-mm.htm#moid:MO-5AC59M30918558

Partager

191

Re : panne sur pompe à bière Krups

Ma B90 encore sous garantie étant tombée en panne de sonde de t° on me là changé contre un nouveau modèle avec la ref vb700800 .......J'espère que cette série sera plus fiable (l'autre a tenue 2 ans).

Partager

192

Re : panne sur pompe à bière Krups

Bonjour,

Je reviens, 2 années apres la reparation de l'alim

A nouveau en panne, j'ai changé les condos avec quelques vieux condos qui trainaient, le temps que les autres soient livrés

Tout fonctionne, ca fait du froid, c'est vert
Seul hic : On dirait que le refroidissement est permanent (ventilo tourne vite, et alimentation chauffe)

Du coup je pense a un probleme de sonde ... Mais qui semble bien indiquer le poids et la temperature
Car si je debranche la sonde (fiche double broche sur la carte de puissance), le peltier s'arrete, le ventilo ralenti, comme en fonctionnement normal de veille

Des avis ?
Je pense demonter la sonde pour voir, mais bon, a 40 euros livrés la neuve, je trouve ca un peu cher ...

Partager

193

Re : panne sur pompe à bière Krups

Le capteur de poid de ton fût qui te donne le volume de bière restant, n'a rien à voir avec la sonde, c'est deux choses différentes, bien qu'ils se trouvent tous les deux au même endroit.

Partager

194 (modifié par jeremob 08-07-2016 13:39:50)

Re : panne sur pompe à bière Krups

J-T a écrit:

Le capteur de poid de ton fût qui te donne le volume de bière restant, n'a rien à voir avec la sonde, c'est deux choses différentes, bien qu'ils se trouvent tous les deux au même endroit.


Absolument
Reste a voir si cette sonde de température est en cause ? Car quand je la débranche de la carte principale, la pompe passe en veille comme attendu ...
Alors qu'elle semble indiquer la température correctement (voyant vert quand c'est froid)

D'ailleurs voici une explication intéressante sur la sonde. Je cite :

Bonjour,
j'ai connu et connais à nouveau le même problème.
Je pense que ce problème provient du fait que le Peltier, organe de production du froid perd petit à petit ses caractéristiques et qu'il ne peut plus atteindre le seuil des 4°c, seuil de mise en veille.
Ca peut être aussi un problème de sonde de mesure de la température.
Souffler avec un compresseur d'air les ailettes de refroidissement du Peltier peut éventuellement résoudre le problème ...
La production du froid avec Peltier est aussi sensible à la température extérieure.
Etant donné qu'une constante d'un Peltier est l'écart de température production froid/température extérieure, plus la température extérieure augmente, plus il aura de peine à atteindre la température de seuil de déclenchement de la mise en vielle ( 4°c selon constructeur).
Il faudrait toutefois vérifier impérativement la température en fond de cuve, là où est la sonde, voir si elle est à 4°c ou plus ! pas facile sans thermomètre électronique !
La 1ère fois, j'ai résolu le problème avec le raisonnement suivant :
Plus le froid descend dans la cuve, plus la résistance de la sonde de mesure de la température augmente.
Cette résistance est normalement de 25 kohms à 4°c, seuil de mise en veille, selon le constructeur.
Donc, si la machine ne se met pas en veille, soit les 4°c ne sont pas atteints, d'où problème Peltier, température extérieure trop élevée ou encore problème de sonde.
Après avoir vérifié les caractéristiques du Peltier qui doit avoir impérativement une résistance inférieure à 5 ohms (données constructeur), j'ai opté pour la modification suivante au niveau de la sonde :
J'ai inséré dans le circuit de la sonde une résistance (par tâtonnement) de 2,5 kohms, ce qui revient à augmenter la résistance totale de la sonde qui passe alors de 25 kohms à 4°c (données constructeur) à 27,5 kohms.
Ceci revient à "tromper" la mesure de la sonde et le seuil de déclenchement de mise en veille. A contrario, la température réelle dans la cuve risque d'être supérieure aux 4°c (température que je n'ai pas mesurée).
Ca marchait très bien jusqu'à ces derniers jours où le problème resurgit alors que la température extérieure est redescendue à 21,5-22°c, bien que remontée rapidement à 23-24°.
Ce qui me fait dire qu'il y a un des 2 composants, sonde ou Peltier qui perd un peu de ses caractéristiques.
Pour l'instant, je n'ai pas encore réagi. Je laisse un peu filer, pour voir, jusqu'à ce que le courage me reprenne pour contrôler à nouveau tous ces éléments.
Toute intervention sur cet appareil par ses propres moyens demandent d'être un tant soi peu bricoleur et d'être équipé d'appareils de mesure..
A suivre.

Source http://communaute.darty.com/forum/KRUPS/BeerTender-B90/REFROIDISSEMENT/1547205/230660

Partager

Re : panne sur pompe à bière Krups

Bonjour,

J'ai une VB5020 de Krups mais elle ne fonctionnne plus du tout !

Les platines electroniques ne sont pas cramées, les composants donnent tous au multimètre.
Quand je la branche et met le bouton sur ON, rien du tout !

J'ai démonté le ventilo pour le nettoyer, et je me suis aperçu que la pate thermique était peut etre un peu limite.
j'ai aussi démonté la sonde mais rien ne se passe.

Si qqun a un idée !

merci d'avance

Partager

196 (modifié par berdu04 26-07-2016 19:12:25)

Re : panne sur pompe à bière Krups

Bonjour,

Pour ma part, j'aurais tendance à conseiller déjà de lire l'ensemble des posts sur ce forum avant de poser la question...

Nous sommes quasiment tous en panne ou en cours de dépannage!

Mon expérience personnelle:
VB5020 en panne depuis une éternité (au moins 1 an).

Je tombe sur cet intéressant forum, et je teste l'alim avec une alim PC. Tout marche. Je n'ai pas encor vérifié la régul de température (je suis en cours de refroidissement de la machine à vide), mais déjà, elle revit!
Ce weekend, un fût, et on verra ce que ça donne, je vous tiendrai au courant.
Ayant quelques notions (lointaines) d'électronique, et après lecture de l'ensemble du forum, je pense que le CON3 de l'alim est effectivement une entrée, qui permet à l'alim principale de passer de 12v à 7v pour limiter la consommation.
Cependant, je ne sais pas si la sonde a pour seul effet de réduire l'alim et, de fait, de réduire la puissance du peltier, ou si une autre régulation intervient entre la sonde et le peltier. La carte de commande est alimentée en 12V, mais elle a en entrée un régulateur 5V qui lui suffit. A voir donc si la régulation fonctionne malgré la non réduction du 12V à 7V.
En tous cas, en 1/4h/20mn, la température intérieure sans fût est tombée de 15°.
L'alim est bien la cause de tous les emmerdes.
Sinon, pour les plus motivés, vous trouverez ci-dessous le lien vers le manuel de réparation des machines VB.

*** lien commercial supprimé : lire les règles du forum

Bonne bière à tous!

Partager

197

Re : panne sur pompe à bière Krups

Bonjour,

Mon alim PC a alimenté toute la nuit ma machine toujours vide.

Ce matin, la température à l'intérieur est à 3 degrés, comme elle l'était hier soir...

Il semble donc qu'il existe bien une régulation de la température, aux alentours de 3 degrés, ou alors on atteint les limites du module peltier, à voir...

D'autre part, le côté "chaud" du peltier ne surchauffe absolument pas, l'ai diffusé par le ventilo est frais, sachant que la température dans la pièce est de 24 degrés.

J'ai commandé un paquet de 1000 microfarad en 25V, je devrais les recevoir vendredi ou lundi. Je vous tiendrai au courant.

Santé!!

Partager

Re : panne sur pompe à bière Krups

Bonjour,

Je viens de changer les 3 condensateur en 1000 microfarads 25V. Toujours rien ne fonctionne !

Je n'y connais strictement rien en electronique.

Comment arrivez vous à brancher une alim PC sur la pompe à bière et ou ? Pouvez vous mettre des photos ?

Merci par avance.

PS: dsl je pense être vraiment nul dans ce domaine ! par contre pour ce qui est de déguster la bière après ... :-)

Partager

199

Re : panne sur pompe à bière Krups

va voir le topic 132, tout est expliqué.

Partager

200 (modifié par mail.poubelle63 03-02-2017 23:09:30)

Re : panne sur pompe à bière Krups

Bonjour, je cherche une référence.
A coté des 4 condensateurs il y a un petit composant nommé C16 sur le CI.
Est ce que quelqu'un pourrait me donner la référence de ce composant, il ressemble à celui du C4 sur le CI.
Alimentation MS-621853 comme joint sur la photo. le C16 est vers la colle.
merci

Pièces jointes postées

carte-alimentation-machine-a-biere-ms-621853.jpg 122.61 ko, le fichier n'a jamais été téléchargé. 

Vous n'avez oas la permission de télécharger la pièce jointe de ce message.

Partager